2

I can't log in Ubuntu 14.04 LTS after I accepted the usual Software Updater updates this morning, including codec updates and the latest Thunderbird release. Now when I enter my usual login and password, the system seems to load the desktop as usual but then gets stuck indefinitely.

Only the guest login will allow me to see a plain desktop with no privileges.

I tried to apply the Ctrl+Alt+F1/Ctrl+Alt+F7 or the XAuthority manips found in similar threads, but here again I can't sudo anything without prior typing my admin User login & password. From there on I only get an obvious error message: invalid User/Login.

How come such a simple update suddenly change/overwrite your regular user account password, I already lost half-a-day of work because of this.

Please advise on how I can get my user account logging in normally just as this very morning before I downloaded these updates.

Thanks for your support & sound answers.

2

I just had same, or similar problem. I installed Ubuntu 14.04 LTS last week, and this morning, I accepted a bunch of updates. It was a lot of updates, apparently, because it took quite a while. I was instructed to restart the computer, and after I did so, I couldn't log on to the desktop.

I began searching for answers, and found this page. After following advice above, to search for the answer at Ubuntu gets stuck in a login loop. After logging in at a prompt using Ctrl+Alt+F[1-6], I saw that my .Xauthority didn't belong to root, but belonged to my username. However, I noticed that "." belonged to root.

I entered chown username:username . and my problem was solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.