This question already has an answer here:

I have an older HP Pavilion from 2007 that I have been trying to get up and running. It originally had Ubuntu 13.04, but I was experiencing crashes where the entire screen would turn into corrupted garbage (happened twice when trying to install mp3 codec). I ran a whole health check on the RAM and it passed.

I replaced it with CrunchBang Linux, and it worked fine, but it failed to connect to wireless networks (the previous Ubuntu did). So I decided to get the latest Ubuntu (fresh install). It installed fine, connected to the wireless network fine as well.

It even seemed to boot okay, showing the keyboard shortcuts splash screen. However I could move my mouse all for about half a minute, then it froze. Then after about 10 seconds it unfroze to show my mouse's new position, promptly freezing again. Ad infinitum. I can't do squat.

Each time it updated my mouse's position, it failed to update the clock. It was frozen at 11:01am. It didn't seem like the CPU was doing anything. Also happens again after a restart.

AMD Athlon 64 X2 5200+
3GB RAM
On-board GPU roughly equivalent to NVIDIA GeForce 6150SE

tl;dr

Fresh install of 14.04 boots frozen and updates mouse every 10 seconds -- as if CPU is extremely busy and overwhelmed, but never goes back to normal. I can't do anything at all. Ubuntu 13.04 and Crunchbang didn't have this problem.

Any ideas?

marked as duplicate by bain, Luis Alvarado Jul 24 '14 at 23:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Try to boot in the nomodeset mode How do I set 'nomodeset' after I've already installed Ubuntu? and install the Nvidia driver software-properties-gtk --open-tab=4 Then try again without nomodeset – TuKsn May 12 '14 at 16:07
  • Do you see any errors in ~/.xsession-errors or /var/log/kern.log or /var/log/Xorg.0.log? Is the whole GUI freezing or just the mouse? Could you a different mouse, or try a USB2 port if you have the mouse plugged into a USB3 port. – bain May 12 '14 at 17:20
  • @Xubu-Tur That did it. It solved the 'corrupted garbage' issue as well.. Thanks! – bryc May 12 '14 at 22:13

Browse other questions tagged or ask your own question.