0

I installed TunesViewer from software center, and i am having this problem seeing TV show it says:

   Missing Plug-in

I downloaded evasion for TunesViewer but can not install it when it says:

   You must install iTunes for this program to work

could this not work for TunesViewer, or should I find a hole other plug-in to make this work, can some one please help.

  • This has been discussed, See github.com/rbrito/tunesviewer/pull/39 Can you provide a specific link (TV shows are not supported BTW, preview might possibly work)? Also what is "evasion for Tunesviewer"? – NoBugs May 12 '14 at 4:32
0

This problem should be all fixed in Tunesviewer 1.5.2 :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.