hi i am installing ubuntu 14.04 or any version from wubi (Windows Installer) but after restarting the windows its throws me error that its unable to find a medium with a live system . i also tried with install to create a bootable pen drive but still it didnt work out . i also tried to change the bios to sata from achi but still it showing me the same error. i use ubuntu before but never faced this problem before but now this problem coming why ??

I m using hp540 laptop with windows7 32 bit

help me with this problem


1 Answer 1


Sorry to just link to a bug report, but there were many suggested fixes for your issue there and it's worth it to try each of them out:


For me, I was able to get a 14.04 live USB to boot on my Lenovo Y580 without removing any hardware, using AHCI mode for Sata and no legacy mode enabled anywhere in the BIOS by using the live-media trick mentioned in comment 55 in combination with removing and re-inserting my USB drive soon after boot. Note that the symptoms I was seeing were a bit different; specifically in the initramfs prompt, when I ran blkid I didn't see the USB device (eg my USB was on /dev/sdc and all I saw were /dev/sda* and /dev/sdb*). Thus I edited the boot command (as described in comment 55) to add live-media=/dev/sdc1 and removed the quite splash. After the boot output paused for a bit, I removed then re-inserted my USB and it worked fine from there.

Not the answer you're looking for? Browse other questions tagged or ask your own question.