6

Ok, so I installed KDE on my Ubuntu 11.04 laptop. It worked ok, but I wanted to change back, and free up the space, so (having kept unity etc. installed), just rebooted into what GDM calls "Ubuntu". So far so good.

I then wanted to rid myself of all KDE packages, so di sudo apt-get remove kde* . I realise this was fairly silly.

Now I've lost my sound applet in the system tray. It's more annoying than anything else, but I've got used to the play/pause functionality, so it'd be nice to get it back. Thanks in advance for whatever help you may be able to give!

0
7

When you issue a command similar to the following, do you see indicator-sound-service?

ps ax | grep 'indicator'

In case the package was inadvertently removed, try the following:

Install via the software center

or

sudo apt-get install indicator-sound
2
  • Yes! reinstalling it helped. Must have uninstalled it by accident when I was removing KDE. Thanks for the (super-quick) help!
    – Jack
    Jun 1 '11 at 11:43
  • Glad to hear (read) that everything worked out for you with minimum fuss.
    – Kory Wnuk
    Jun 1 '11 at 22:12
5

Does this work?

sudo apt-get install indicator-sound

0
2

in synaptic search for "sound indicator" and make sure it is installed! then you might have to re login.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.