6

After installing the new Ubuntu version 14.04 LTS, the keyboard and mouse are not working.

I have Ubuntu 10.10 installed and I want to update to the last version (14.04), so I installed the new version in a new hard disk.

During installation the keyboard and mouse worked fine, after reboot the keyboard and mouse didn't work anymore. If I try to unplug any of them and then I reconnect them, sometimes the system halts.

I have a motherboard ECS C51GM-M, and the keyboard and mouse are PS/2.

It's important to mention that in Ubuntu version 10.10, all still works fine.

Finally, I want to clarify that I'm new in Ubuntu, I haven't installed the previous version.

1

I had this problem after updating. I can't use my keyboard/mouse if I load the latest Linux kernel, (Linux 3.13.0-24-generic) but if I choose an older one (Linux 3.11.0-19) under Advanced options for Ubuntu in GRUB it works for me.

I have a PS/2 keyboard and USB mouse.

Not sure if that helps on your new install though, it might not have shipped with other kernel versions

| improve this answer | |
0

I had the same problem, mouse and keyboard working fine in the installer but nothing at all working when the system booted.

I used unetbootin for writing the USB stick from which I installed. After switching to Universal USB installer and reinstalling the system, everything is now working fine.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.