I am running Ubuntu 14.04 on an ASUS X52J laptop.

I was watching a lecture on Google Chrome, when suddenly, all sound was lost. Throughout the PC. No sounds from Chrome (even though Chrome indicates it does play sound). No sounds from VLC, and no sounds from pulseaudio's sound tests.

I've tried:

  • Restarting pulseaudio via pulseaudio --kill.
  • Reloading ALSA via alsa reload and alsa force-reload.
  • Checking the ALSA mixer via alsamixer, nothing out of the ordinary.
  • Restart my PC. Did not help, didn't even hear the drum sound on startup.
  • mved my ~/.config/pulse file away and killed pulseaudio again.
  • pacmd list-sinks | grep muted indicates that nothing is muted.

I'm not sure what to do anymore. Could this be a hardware problem? Is there anything I haven't tried yet?

Output of aplay -l:

madara@Madara-PC:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: MID [HDA Intel MID], device 0: CONEXANT Analog [CONEXANT Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
  • 4
    @bodhi.zazen: Really? Have you read my question at all? None of the answers on that question [...] seemed to have done anything.A question is not a duplicate if it is not solved by the other question ;) May 7, 2014 at 19:18
  • 1
    Just because the commands did not work does not mean that 1. restarting your sound will fix the problem or 2. There are some alternate secret codes for you to try. The commands given to you in your link answer your question, but did not solve your prolbem.
    – Panther
    May 7, 2014 at 19:20
  • 1
    @bodhi.zazen: That is correct. Hence, it is not a duplicate question. Think about it this way, from a 30k+ perspective. What would you prefer a user do when he finds a question and an answer, but the answer did not help him? The correct course of action is to ask the question and telling what did not work with the previous solution. May 7, 2014 at 19:24
  • 1
    @MadaraUchiha, Can you try with a live version of ubuntu or other distro (knoppix would also be a good alternative) to see if it is working there?
    – orestis
    Jul 17, 2014 at 18:07

5 Answers 5


Ubuntu wiki » PulseAudio » Resetting User Configuration:

For some reason, pulseaudio's user configuration files can become corrupt(unsynced?) in some way, and deleting them (and forcing fresh ones to be generated) fixes a no sound condition. After using the command below, log out/in.

Ubuntu 12.10/Quantal (and earlier)

rm --recursive ~/.pulse*; pulseaudio --kill

Ubuntu 13.04/Raring (and later)

rm --recursive ~/.config/pulse; pulseaudio --kill
  • 2
    Just wanted to mention that this worked for me on 14.04/Trusty Tahr and that I did not have to logout and log back in. Also a quick way to test whether sound works, from command line, is by using aplay for example, aplay /usr/share/sounds/purple/send.wav Jul 21, 2015 at 15:34
  • 1
    This worked for me on Ubuntu 16.04
    – Josh
    Jul 11, 2017 at 7:22
  • Linus' answer given below did not work for me ; Borisov's answer worked for me on 16.04. Nov 21, 2017 at 14:25
  • This is working for me, but after about 30 seconds of playback it stops again, and then the same process works again. There is nothing in /var/logs/syslog either. May 30, 2018 at 2:36

Please try the following:

Fix Alternative #1

Try reinstalling Alsa and Pulse audio in the following manner:

sudo apt-get remove --purge alsa-base pulseaudio

sudo apt-get install alsa-base pulseaudio

And force reload Alsa again:

sudo alsa force-reload

Fix Alternative #2

Open the terminal and edit speech-dispatcher file by using the following command:

sudo gedit /etc/default/speech-dispatcher

In here, change RUN=yes to RUN=no


Let me know if it have worked for you.

Source: It's FOSS


I have Ubuntu 16.04 LTS. I tried everything that was ever recommended online, I was only able to fix my PC sound issue by running the following commands:

killall pulseaudio
rm -r ~/.config/pulse/*
rm -r ~/.pulse*

Some directories may not exist, that is OK.


pulseaudio -k

then reboot

I found this solution here, there are also some other recommended solutions if this doesn't work.


The current existing answers did not resolve the issue for me. It turned out the fix was much simpler in my case. I simply ran:

killall jackd

That's everything I needed to get audio working after restarting Alsa and PulseAudio for the last time.

If it still won't work, then you maybe really need to:

If the existing answers did not fix the issue, you might want to try this simple fix. It might work for you and fix your issue much more quickly.

  • Not sure why this worked. Just curious if something had an explanation?
    – Léo Lam
    Dec 13, 2014 at 20:53
 /etc/init.d/also-utils restart


 apt-get install --reinstall pulseaudio*

I think the code speaks for itself

Not the answer you're looking for? Browse other questions tagged or ask your own question.