1

I'm running 14.04

I've noticed recently the control buttons are missing from all Youtube videos I try to view. I can still click on and use the controls (play, full screen, etc.) but they are all invisible. Only the playback time is visible and the volume control shows on mouseover.

I've tried reinstalling the flashplugin-installer package to no effect. Right-clicking on the video gives me the html5 context menu so I suppose it's not a flash problem in the first place.

This problem is occurring in Firefox, from Chromium everything appears normally.

00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 02) Subsystem: Hewlett-Packard Company Device 144c Kernel driver in use: i915 00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)

youtube

  • Try unchecking Enable hardware acceleration, under flash settings. You can also try updating your video drivers. – Mitch May 7 '14 at 16:43
  • I was gonna try changing the hardware acceleration setting but it's not a flash video. I'll look into upgrading the video driver, currently I have i915. – Insperatus May 7 '14 at 16:52
  • 1
    Have you tried different browsers; chromium, firefox, opera etc? – Xweque May 7 '14 at 19:41
  • I should have already tried that, controls appear normally through Chromium. – Insperatus May 7 '14 at 22:04
2

It appears the issue is arising from the User Agent Overrider addon (version 0.2.3). I am able to restore normal functionality simply by clicking its menu icon (a quick enable/disable toggle switch) and reloading the Youtube tab.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.