4

I had installed the gnome shell desktop environment on my Ubuntu 14.04 but its not working.

I had been told that after installing it; I would be getting options at the log in time -'asking me' which environments I would like to use. But nothing of that sort had happened. I am still stuck up with my unity environment.

I had used this command:

sudo apt-get install gnome-shell
4

Use this commands (minimum installation):

sudo apt-get install gnome-shell
sudo apt-get install gnome-session

or simply this (normal installation):

sudo apt-get install ubuntu-gnome-desktop

On login screen click in (Ubuntu) logo next to username field (in GDM - "gears" icon next to 'Log In'/'Sign In' button) - it will show all available environments.

2
  • Just read my question. I had already done these. Okay. But there is no such icon next to my Login/Sign Button. I had already said this. – amir May 14 '14 at 10:26
  • You said that You installed only gnome-shell package. Without gnome-session installed, the icon in login screen should not appear... – Damian May 14 '14 at 19:10
0

on the Login-Screen there is a "Ubuntu" - Logo next to your Username. Click it and it will show you the Environments that are installed. Click on "Gnome-Shell" and it should start with Gnome Shell instead of Unity.

2
  • @john: Kindly note that there is no such Ubuntu Logo next to the username. There is only Username, Password Box, Guest Session Option on the screen apart from the top taskbar. And at the bottom its just “Ubuntu 14.04 LTS". Is there any other way to activate the Gnome Shell. Or To get those options of choosing environment at the Login time. – amir May 7 '14 at 9:42
  • hm.. thats strange. take a look here: askubuntu.com/questions/456766/… it explains how to change the default xsession for lightdm – j0hn May 7 '14 at 10:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.