2

I'm running the KDE Desktop on Ubuntu 14.04LTS. Is there a way to make it recognize my KDE desktop as THE desktop during a KDE session? Currently, if I save a file to my "desktop" it's not on the desktop in KDE, but if I restart in Unity, there it is. It also causes issues with Live Wallpaper and such. I guess the best way to describe it is it appears that KDE Plasma Desktop is running ON TOP OF Ubuntu, instead of IN PLACE OF it.

I'd rather not reinstall straight-up Kubuntu, because I'd lose all my configurations and probably some software, too. Is there some way around this?

Thanks in advance.

  • 1
    The desktop of KDE is made up of widgets (by design). I had a widget placed by default that showed what was in my "desktop" folder (~/Desktop), which is what should appear in Unity. Also, Unity runs on top of Ubuntu as well; these are desktop environments on top of existing Linuxes. – saiarcot895 May 6 '14 at 0:50
2

As Saiarcot895 states, the desktop is highly customisable in KDE. By default, you use it as widgets, one of which being the "desktop" widget. However, you can still use it as a traditional desktop.

Right click the desktop, to select settings. In my case, it's called "Grid Desktop Settings."

Open settings

Then set layout to folder.

enter image description here

You can pick the folder to show with the Location tab.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.