0

I am running Lubuntu on my PowerBook G4 with a PowerPC processor. If I want to install any file, should I be looking for the Linux version or the PowerPC version? I specifically want to get a Adobe Flash Player 11 or newer plugin for Firefox, but it would be nice to know what to look for when I'm getting other files. You might have already been able to tell, but I don't know a lot at all about this stuff, sorry.

0

1nd ways

When I try to open YouTube or some website that contain some interactive view it require a plugin like flash-player that used to play kind of that about. So install flash plugin is required in Lubuntu.

To install adobe flash plugin, open LXTerminal first Start > Accessories > LXTerminal. Then type this following on LXTerminal window

sudo apt-get update && sudo apt-get install flashplugin-installer -y

After that finish restart your browser then try watch video on YouTube. Hopefully this work

2nd ways

Easy to install Flash Player using GUI (Graphical User Interface) first to do for install Flash player is:

  1. Install Linux version Adobe Flash Player (works on all linux distributions)
  2. If the proccess of download is finished, now extract the archive
  3. Open your terminal and copy this following to terminal to run installer:

    ./flashplayer-installer

  4. Follow on-screen instructions

  5. Log out and login back after proccess is finish

  6. Finally !! Test adobe on firefox

  • I tried that and unfortunately I don't think it worked. I downloaded a adobe flash player.zip file for PowerPC and I extracted it so now its two folders named FlashPlayer.plugin and __MACOSX with other folders and things inside. There is also a README.txt thingy. Do you know how I can get Flash from those folders to work in Firefox? – mylottd May 7 '14 at 0:48
  • I got the .zip file from scriptogr.am/nordkril/post/adobe-flash-11.5-for-powerpc – mylottd May 7 '14 at 1:18
  • @mylottd see my edit – Jim May 7 '14 at 1:39
  • @mylottd: that zip file mentioned in your last post is a plugin meant for Mac OS-X Panther or Leopard (from the PowerPC era): not a Linux version. – user286281 May 28 '14 at 21:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.