1

I recently installed Ubuntu 14.04 and was setting up the peripherals. All went well and the scanner was recognized right away though as a Scanjet 4850C instead of a 4890.

I tried simple scan and only got black. I tried various settings and with a fresh start of Simple Scan, I was able to scan at 150dpi greyscale only. I read some helps on the web and they suggested XSane. I installed that and can now scan in both colour and greyscale but still only at 150dpi. Any other resolution results only in a black image.

Any help would be appreciated. I think this is a bug that many need some updates.

Many thanks,

1

Try hplip tools from Ubuntu Applications Center or from http://hplipopensource.com/hplip-web/index.html

| improve this answer | |
0

I finally bit the bullet and paid $79.95 for the VuScan software. It seams to be the only scanner software for Ubuntu 14.04 that actually works with both scanners I have tried on Ubuntu (Hp 4850) and Epson L210 printer/scanner.

Its quite a high price, and I think it should be more like $30 given the fact that scanners themselves are around that price) but at least it works!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.