2

The printer worked fine (including scanning) in 13.10, but since the upgrade it has stopped (sits at Idle doing nothing). I have the official Canon drivers installed and have tried re-installing with the latest copies from the website. Still no go.

The printer is still working (wirelessly connected to the network), as I can print okay from Windows.

Has anyone else had the same issue or knows of a fix?

  • I am having the same issue with my MF8200C -- worked fine in 13.10 but not not in 14.04. It claims to be working. When I submit jobs it says they are going into the queue and being completed but the printer never stirs. I even tried making sure it was awake before I sent over a print job, still no luck. – Ron Smith May 7 '14 at 5:51
  • I finally got the printer working. After removing it, I re-added and selected the option to find the printer using the IP address. To cut a long story short, I noticed a different error message at one point, which indicated it was unable to see the printer. So, specifying the correct IP address and then choosing the right driver from there seemed to do the trick. – Alan Stainer May 18 '14 at 22:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.