5

Recently I upgraded to Ubuntu14.04, whenever Boot loader starts, Getting an error message Error : file not found for 3 seconds and OS starts loading, While Loading OS also getting same error Message:

Error : file not found 
Error : file not found 
Error : file not found 

Press Any Key to Continue

until unless i press the key the OS is not loading.

Please provide me a solution to avoid those error messages.

  • Did you look at this askubuntu.com/questions/187862/… ? – TuKsn May 5 '14 at 8:14
  • I have the same problem after upgrading to 14.04 from 12.04. I've found a comment that could be useful: kubuntuforums.net/… I have a laptop with ubuntu as the only OS and a non-UEFI bios. If anyone solves it, please, post the solution. Thanks, – user310215 Jul 29 '14 at 8:29
13

First, for what is discussed in forums and in Launchpad just try:

sudo grub-install /dev/sdX

sudo update-grub

sudo reboot 

And there is a useful comment in Kubuntu's forum:

www.kubuntuforums.net

I have the same issue with a laptop with ubuntu as the only operating system with a non-UEFI bios.

I hope it helps.

  • 1
    This worked for me. Just wanna clarify since the OP did not give a check mark. – Heisenberg Sep 11 '14 at 22:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.