1

I have 2 systems, a Dell 755 desktop & an Acer 5515 laptop. Both have 500gb drives with Windows 7 dual booted with Ubuntu 12.04. Made DVD from ISO and installed 14.04 into Dell system. At install menu it said that it detected multiple operating systems and the 1st option was to install along side Windows in dual boot. Chose that option and 14.04 installed no problems on the Dell 755 Desktop.

Then tried to install 14.04 onto the Acer system

At install menu it said it detected multiple systems but no option to dual boot. All options were to basically format the drive and only install Ubuntu. Both systems had more than enough space to install 14.04 so why does the 14.04 install DVD only do a dual boot install on the 755 but refuses to install dual boot on the 5515.

Unfortunately, I'm not savvy enough to install 14.04 manually into the 5515 as a dual boot setup.

1 Answer 1

1

I think you have one of two problems:

Your ACER already has used the maximum 4 partitions

IF this is the case, you have no choice but to delete and reclaim the existing partition(s) that were being used for 12.04. Backup any files before-hand.

  1. See the official documentation on installing and upgrading
  2. Information on partitions and methods. This is just a primer, but could get you started.

Your Desktop and ACER labtop do not have the same architecture (32bit vs 64bit)

2
  • Thanks Clayton. You nailed it on the first answer (max 4) I intended to upgrade to 14.04 not add another Ubuntu partition. After checking that's what the Dell system did. I'll take your advice and redo the 12.04 partitions. Thanks again for your help.
    – user276969
    May 4, 2014 at 23:13
  • @user276969 Please check my answer as "accepted" if it worked for you. Otherwise, other posters will consider your question still opened and will attempt their own answers to it. You can also vote responses and comments up if you wish to illustrate the degree to which the post was helpful.
    – Clayton
    May 5, 2014 at 0:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.