1

I have installed freetuxtv and it went through the preferred language and installed my program list.

I tried an outdoor channel and it said "playing" but also showed an error message saying that the channel may be dead. I tried all the channels with the same result.

I reinstalled tuxtv and vlc again and also checked my flashplayer to see if it was installed with no joy.

How can I fix this?

  • I have a similar problem, I installed freetuxtv without issue, it found all the channels but it doesn't play them. I'm on Ubuntu 14.04 64bit. VLC and Flash are working fine. – user286058 May 28 '14 at 8:44
0

FreeTuxTV is not working with VLC version 2.x. You can however try to install an old version of vlc 1.x.

| improve this answer | |
0

Pkgs.org has an updated version (0.6.6) for Debian that isn't available yet in the Ubuntu repositories (current Ubuntu repo version is 0.6.5). You can download the build for Debian Jessie by visiting http://pkgs.org/download/freetuxtv, and select "freetuxtv_0.6.6-dmo1_i386.deb" for 32-bit or "freetuxtv_0.6.6-dmo1_amd64.deb" for 64-bit... at least until they build an updated version for Ubuntu.

It seems to fix (in part) the issue between freetuxtv and VLC 2.x. Not all of the channels work, but at least some do.

| improve this answer | |
0

Actually I downloaded freetuxtv_0.6.8~dfsg1-1_amd64.deb from Launchpad and it worked for me in Mint 18.1. Give it a try ?

| improve this answer | |
  • 1
    Have you tested it on Ubuntu ? – George Udosen Jan 26 '17 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.