I've been trying for the past 3 days and am infuriated at all those failures. This makes 8 DVDs I've burned using a variety of methods, including those from the official Ubuntu page and nothing works. When I follow these instructions I get the error:

Could not find a medium with live file system

I am burning this on a Windows 7 to install over a Windows XP computer. The XP computer can NOT boot via USB thumbdrive, so I must do it via a DVD.

Can someone tell me what I'm doing wrong?

  1. I pop in the DVD, right click the ISO then click "Burn image disc" as per the prior link's instructions. It burns correctly.
  2. I put it in the XP computer the "Demo & Installation" window opens, I select "Restart now" it restarts, opens the 'loading' Ubuntu page. then goes to a black error screen saying it can not find a medium with live file system.

What am I doing wrong here?

I've also tried:

  • burning the ISO pure;
  • burning the ISO extracted manually;
  • burning the ISO pure via software;
  • extracting the iso files and burning via software.

I've also burned the DVD manually with the live file system where I get an error saying it's missing the "/ubuntu/install/custom-installation" file.

I desperately need to install a new OS on that PC as I do not have the original Windows installation discs (salvaging the PC from a family member who threw them out).

I do not even get to start the installation, by the way. I get no control before it shows either of these errors and then I must force reboot with the power button

As Princess Leia once said: "Help me Ubuntu Community, you're our only hope!"

  • Did you remove the dvd after the installation finished? – psusi May 3 '14 at 1:01
  • have you run a checksum on both the downloaded and the resulting DVD to rule out a corrupted iso? – amc May 3 '14 at 2:29
  • 1
    not a duplicate of that question, that was solved by changing to a different USB version. – guntbert May 3 '14 at 16:07

Use ultraiso to burn the image. Open the iso file in ultraiso. Then choose the option to write to disc from bootable menu.

| improve this answer | |

Try running your Ubuntu DVD burn on your Win7 computer first (Just select the option to try it out, don't install it) to make sure you are burning correctly.

If the live iso does not run on your Win7 computer then your burning settings may be incorrect or the iso file is corrupt.

If it does run on your Win7 computer, then perhaps your DVD drive on the WinXP PC might be faulty. Also make sure to try the 32 BIT version of Ubuntu, the 64 BIT version may not run on older computers.

| improve this answer | |

Did You try to download ISO image again? Perhaps Your ISO got checksum errors. If not, try to download ISO image again, then burn this fresh ISO... But I'm informing You, that You don't need DVD for that. You can use pendrive for this, it's really faster, but it's require from You basic information about "How to boot pendrive when computer is starting". If You are interested to perform installation via pendrive, You should try app named UNetbootin: http://unetbootin.sourceforge.net/ (backup Your pendrive before)

p.s. If this wont work, try unplug any USB devices from Your computer except mouse and keyboard. But if even this wouldn't work, You should try change SATA controller type, in Bios... To do this try F2 key and look for SATA type in menus, but remember previous settings and what did You changed - just in case.

| improve this answer | |

I had the same problem and came to the conclusion that the ISO (from the Ubuntu.com website) for version 16 does not have the setup.exe or live boot files. I downloaded version 14 and installed that instead (haven't tried to upgrade from there, but that seems like the way to go). I'm not sure how to tell UBUNTU of the issue. This forum doesn't look like it's monitored by anyone who can/will do anything about it. (I've posted in another thread). Lucky for me I only burned it to 3 DVD's before I came to this conclusion.

I'm attaching a picture to show that the essential files for setup and install are missing in the root directory of the download. Since I'm new to the forum you'll have to click the link to see the image.

Here is the image of the ISO that shows the files are missing

| improve this answer | |

Find a 14.04 download and start there if you are having problems similar to mine. AND let it install as basic as possible w/o internet connection. That works. You can always connect to the internet later. That I will do when the installation has finished and hope that I do not run into problems again. If I do at least I know that I have the 14.04 disc. :-)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.