3

When I plug my external mic in, sound settings recognizes the switch, however when I try to record anything or use skype all I hear is audio from the built-in mic just being played.

I have tried turning down the volume of the internal mic in alsamixer but that didn't really work.

The mic plugs in via audio input jack BTW.

My internal mic is unusable as it is right next to my fan and my fan is extremely noisy.

Please help if you can.

0

Some things to try:

  • Check to see if you can disable the internal mic in the BIOS.
  • Double-check alsamixer and ensure that your desired mic is unmuted and turned up. Keep in mind that you should check all the soundcards in your system, which you can access with F6.
  • Open the mixer and select "Sound Settings". Go to the "Input" tab and ensure things are unmuted and turned up, and the correct device is selected.
  • 1
    Sorry for late reply, but there was no bios option, alsamixer was turned up fine and the sound settings were fine. – username_unavailable May 7 '14 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.