4

I'm unable to get IBus working in 14.04. The system tray never shows the keyboard icon or the IBus icon, even though "Show icon on system tray" is checked in the IBus preferences dialog. I can hit Ctrl-Space as often as i want, nothing happens. I also tried defining a different shortcut to change languages - to no avail. Finally, I also installed language-selector-gnome, and made sure that IBus is selected as "Keyboard input method system". What else can I try? Thanks!

  • I have the same problem. – mpenkov Jun 6 '14 at 7:13
0

I installed ibus through system settings / language support / install remove languages. Ibus will be chosen by default. Then system settings / text entry and select the required language. The new language will be added ans shown in the top notification area

0

Try running XDG_CURRENT_DESKTOP=GNOME ibus-daemon -rd in your terminal.
If that works, add bash -c 'XDG_CURRENT_DESKTOP=GNOME ibus-daemon -rd' to your startup applications to make it permanent.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.