I have installed nemo in Ubuntu 14.04 from www.webupd8.org/2013/10/install-nemo-with-unity-patches-and.html, and it worked fine. Today I rebooted my computer and I found my desktop icons with dark labels, like this:

desktop nemo

instead of light labels like the ones drawed by nautilus:

desktop nautilus

I don't know what messed nemo's label, but I think it may be related to gtk: I messed a little with gtk libraries (in particular python-gtk2-dev and pygtk) before rebooting, to solve some problems with matplotlib in pylab. I also updated my packages and edited the grub option:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=legacy"

to solve some luminosity issues, but then I changed back to "quiet splash" (it did not solved anything). I may also tweaked something in ccsm, but I don't recall what.

In short, I messed around, and I don't know what caused this problem.

How can I change back the colour of the labels?


not a solution, just +1 report

I got same issue here, but i did not poke gtk libs, grub or complex thing.. just plain update (and install some things by repository). I try:

gsettings reset-recursively org.nemo
killall nemo
nemo & 

He successful reset my nemo settings, but problem persist. I smell something is wrong in the packages, not in the settings :(

  • I solved coping /usr/share/themes/Ambiance/gtk-3.0/apps/nautilus.css in a nemo.css file, substituting every "Nautilus" and "nautilus" with "Nemo" and "nemo", and adding the line @import url("apps/nemo.css"); at the end of /usr/share/themes/Ambiance/gtk-3.0/gtk-main.css. It changed the color of the nemo sidebar from white to gray (like in nautilus) but it's fine to me. It's easily fixable, anyway, if you want to. Just locate the string referring to that part and delete it in nemo.css. – gbaso May 11 '14 at 23:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.