-1

I downloaded the ISO file and burnt it on a dvd using a iso burner (which extracted the files from the iso and burnt them as though the cd was the iso) and now popped it into the computer, rebooted using the ubuntu demo & install window but now my screen is black with only a few lines which read:

--------
BusyBox V.1.21.1 (Ubuntu 1:1.21.0-1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) Unable to find a medium containing a live file system
-------

Can anyone tell me what I did wrong? I tried typing 'help' but none of my keys do anything, after typing all this I noticed the screen had gone completely black and nothing responded so I force rebooted my pc.

Why doesn't it boot from the CD?

  • What did you use to burn the image? Could you try it with an USB stick and UNetBootin. I've set up lots of Ubuntu computers and this always worked best. – s3lph May 1 '14 at 20:45
  • your method dear seppi yealds the following error message: "Exception processing message c0000013 parameters 75afbf7c 4 75afbf7c 75afbf7c" – Jeff May 1 '14 at 22:13
1

you already state the error yourself:

I downloaded the ISO file and burnt it on a dvd using a iso burner (which extracted the files from the iso and burnt them as though the cd was the iso)

The thing is: you did a burning-error!! You don't need to extract the files from the iso!! This is the error!

to solve your problem:

  1. throw this wrongly done DVD away and put a new clean DVD into your burning-drive.
  2. select your burning-application
  3. there choose the option "burn as iso-image"

This is important!! Otherwise, the DVD will not work!!

Wait, until the burning-process is completely finished!

Then put this new DVD into the drive of the machine, you want to install Ubuntu 14.04 on.

Then in the installer, you get two options:

either: installing alongside Windows (Windows will be preserved and will be the first booting-option

or: wipe Windows Vista off your harddrive and install Ubuntu instead.

So you see: you did a burning-mistake!! Your mistake was, that you extracted the files from the iso-image! This is wrong!! You need to do it as stated above.

Greetings Andrea

  • this worked.... all up until it said "Could not find files /ubuntu/install/custom-installation" and then told me to chkdsk r/ which I have and it still doesn't work... facedesks why is this happening? – Jeff May 1 '14 at 22:08
0

If you install Ubuntu using the "Whole Disk" option, it will remove all previous files and it will be clean.

So when you booted to the live disk and told it to install, did you follow all the instructions to the end? The install can take 30 minutes or so. Did it take that long?

  • there were no directions. After it loaded the manufacturer's splash screen (acer) it was black for a bit (with a single grey square at the top the size of a character much like a loading bar) I had the Ubuntu loading screen (big purple with the five orange dots) and after that loaded it immediately switched to the black screen I mentioned – Jeff May 1 '14 at 20:37
  • As mentioned above, I like to use UnetBootin. Is it possible the ISO file you downloaded was corrupted? You may try downloading a new ISO, using UnetBootin to install it onto a flash drive and then boot from the drive. That is my preferred method, as it is faster than a DVD when installing. – lgoolsby May 6 '14 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.