2

I just upgraded to Ubuntu 14.04 and I have the same problem I've always had after an installation/upgrade: the terminal's transparent background shows the desktop (not the window that is behind it). I've seen this question.

Most of the time,

gconftool-2 -s '/apps/metacity/general/compositing_manager' --type bool true

will get it to work, but this is not the case anymore. I've also tried compiz --replace which does work, but then screws a lot of other stuff up and makes things pretty unusable.

Is there anything else I can do to

$ gnome-terminal --version
GNOME Terminal 3.6.2
4
  • I suppose it may depend on your graphics card, but I suggest you file a bug report. – Panther May 1 '14 at 16:52
  • @bodhi.zazen is there a canonical spot I can report the bug so that something will be done about it? – Explosion Pills May 2 '14 at 20:00
  • 1
    I find this behavior desirable wish I had the steps to reproduce this "bug" as default behavior. – ThorSummoner Dec 1 '15 at 19:08
0

Run this command:

gsettings set org.gnome.metacity compositing-manager true

And then adjust the transparency settings in the profile preferences.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.