0

How to install two versions of PHP in Ubuntu 14.04. Help me, please.

I need test the app of my client in PHP 5.3 because the server run in this version, but I can not uninstall the PHP 5.5 of my workstation because of my recent work

3
  • askubuntu.com/questions/50344/… – sohel4r May 1 '14 at 16:35
  • AFIK, easiest way is to use virtualization, such as LXC, OpenVZ, or KVM and install what you need on a test machine. Alternately, you can install from source into /usr/local , and then configure php to use that version. In the long run, maintaining an old version of PHP is not going to work. – Panther May 1 '14 at 16:36
  • Thansks a lot. I'll do it!!! – Ewerton Melo May 1 '14 at 16:47

Browse other questions tagged or ask your own question.