4

I'm using KDE and for some reason my middle mouse button activates "Back" in both Firefox and Chrome. I cannot find anything about those browsers to disable it, so presume it is some kind of global behaviour. How would I disable/change this behaviour?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.