2

I have recently upgraded from ubuntu 12.04 to 14.04. When I pxe boot the nodes I get the message that the node has no power type set so I can't commission it. I have tried manually setting the IPMI option however the nodes won't boot. This works fine on maas installation from ubuntu 12.04 CD.

My nodes are all Dell servers.

  • unix.stackexchange.com or serverfault.com I don't think that PXE installations are that much popular with Ubuntu desktop users. – user2485710 May 6 '14 at 17:12
  • has anyone else tried IPMI with MAAS 1.5? – user2291975 May 6 '14 at 17:13
  • This isn't for desktop use. I am using MAAS to add server nodes for JUJU. – user2291975 May 6 '14 at 17:15
  • that's why I was suggesting a server oriented, or unix oriented forum. Anyway, I think that you will be fine with the pdf linked in one of the comments at this link askubuntu.com/questions/396799/… – user2485710 May 6 '14 at 17:17
  • MAAS has gone through a few revisions since 12.04, the version shipping with Trusty is 1.5. There have been a few changes to the Power management, with additional methods added and more support for different protocols. Which version of IPMI are you using? 1.5 or 2.0? Make sure the protocol is set to the right one in the Node edit screen – Nick Veitch May 11 '14 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.