0

My version of Ubuntu is:

Description: Ubuntu 12.04.4 LTS Release: 12.04 Codename: precise

I am try to setup my ssh server in order to display some warning message in the Banner. I followed the guide found here by the followings:

Allowing the Banner option in /etc/ssh/sshd_config

Banner /etc/issue.net

and also

service ssh restart

Then I tried to verify by duplicating my ssh session but my server gave me Motd as always. Any idea? I thought it might be related to chmod yet after setting it to 777 still not working.

root@casalab-Latitude-D530:/# ls /etc/issue.net -alt -rwxrwxrwx 1 root root 1513 4月 30 08:36 /etc/issue.net root@casalab-Latitude-D530:/#

Thanks a lot.

--Zota206

0

The files you need to edit live in /etc/update-motd.d. See the update-motd man page for details about how it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.