There is a strange noise from my headphones on Lenovo T440. The sound is like when you tune your radio, but you get a wrong frequency and you hear unpleasant noise. The noise starts when Ubuntu 14.04 boots up and ends after a shutdown. It is coming out only through my headphones, there is no noise through the speakers.

The strange thing is that the noise disappears when any sound is played or if I enter sound preferences. But when a sound is stopped, it appears again after 10 seconds or less. Also, the noise goes way down (or maybe even disappears) if I put in my laptop charger and stop the music.

No matter how I change my volume level, the noise level is the same. It seems like the output is not disabled after sound stops.

sudo aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC292 Analog [ALC292 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
  • im on the lenovo t440s and this issue recently occured with my setup on 14.04 as well. as unrelated as it seems, my hunch is that it happened after I altered some /etc/x11/ mouse related settings and then restarted lightdm. was never an issue in the past and now its pervasive. – still_learning Dec 27 '14 at 18:53
  • The problem was gone after I changed the beep channel in alsamixer from 0 to something else and back to 0 – EECOLOR Nov 2 '15 at 1:01
  • 2
  • 1
    reversing direction (voting to leave this open) as this post has more answers views and votes – Zanna Feb 7 '17 at 6:00

12 Answers 12


Got the same problem on Dell XPS15 (9550, 2015 model in Xenial). Solved it in alsamixer and muting the loopback channel.

$ alsamixer

Navigating to loopback (all the way to the right, with key) and setting it to Disabled using the key.

  • No reboot needed;
  • No root needed;
  • Is permanent as far as I noticed.
| improve this answer | |
  • This solution worked on my Dell Precision 5510. – dmiller309 Aug 17 '16 at 18:49
  • This worked on my Dell Precision 5510 as well. Thank you! – L42 Aug 25 '16 at 8:56
  • 1
    With this method, you can also keep the powersave on, and thus save battery. – JonasCz - Reinstate Monica Sep 26 '16 at 10:09
  • 4
    My looback is already set as Disabled by default ): – Gabriel Ziegler Sep 27 '18 at 20:06
  • 4
    I changed 'Headphone Mic Boost' to 10 (one up) and somehow solved. Here I also found someone suggesting it. (Dell XPS 13 9360) – Jo' Oct 6 '19 at 9:21

It's possibly your audio interface going into power save.

If following commands clear the issue until you reboot or change the power supply it has got something to do with power save:

echo 0 | sudo tee /sys/module/snd_hda_intel/parameters/power_save_controller
echo 0 | sudo tee /sys/module/snd_hda_intel/parameters/power_save
| improve this answer | |
  • 2
    Thanks! This one works on other distros ;-) I ended up having something like "options snd_hda_intel power_save=0 power_save_controller=0" in my modprobe.conf... – Lester Cheung Aug 18 '16 at 6:46
  • Worked perfectly for me, Xenial on Dell Inspiron 14 7000 – Ren Jun 6 '17 at 0:27
  • Continues to work with 18.04 LTS (bionic). – Kyle Barbour Aug 23 '18 at 5:27
  • worked for me on Fedora 28 on a Dell Precision 5520 – John Cramerus Aug 23 '19 at 0:53
  • 1
    It still works on Ubuntu 20.04. Thank you. – Edip Ahmet Aug 28 at 7:18

I had the same problem on Dell Inspiron 3542 running Ubuntu 14.04.2

The problems appears to be in the audio powersave feature.

The noise stops when I open the sound settings, or when I play audio/video. The noise starts again when I stop playing audio/video and close sound settings.

This solution worked for me: Edit the file

$ sudo nano /usr/lib/pm-utils/power.d/intel-audio-powersave

change the line





I faced no further noise after this.

| improve this answer | |
  • Worked perfectly for me, Xenial on Dell XPS 13 9350 – Robin Winslow May 17 '16 at 23:34
  • 1
    any ideas why power save is causing these strange noises? Isn't power save a good thing. I'm just curious! – Surya Teja Karra Jul 30 '16 at 13:49
  • sudo aplay -l gives me a similar output. I am using Dell Inspiron 15 3542. I don't have "intel-audio-powersave" file. Can I create one? – thewebjackal Jan 25 '17 at 2:22
  • Possibly you need to select correct sound card by using F6 first – Alex0007 Jun 5 '17 at 17:42
  • You are soooo awesome!!! Worked on my Macbook 2006 Late running only Ubuntu 16.04 LTS :) – yanike Nov 14 '17 at 5:38

I had the same issue. I believe it is the noise that your microphone picks up.

Go into Sound Settings, under the Input tab, check Mute box near Settings for <microphone_name> Microphone (Not the Mute checkbox at the top).

enter image description here

That should do the trick.

| improve this answer | |
  • Following your instruction, my headphone is mute. – Tianren Liu Feb 27 '15 at 2:17
  • For me on a Dell M3800, that had no effect. – Garrett Mar 3 '15 at 3:25
  • the microphone does not typically play over the speakers unless you run pactl load-module module-loopback latency_msec=1 – mchid May 21 '15 at 0:55
  • This worked for me. Muting the microphone removed all the noise. Thank you. – Hussein El Motayam Dec 23 '15 at 20:54
  • This worked. Can someone explain why this works?? – Parag Gangil Jun 25 '16 at 18:32

I had the exact the same problem and none of above method worked for me.

My laptop is ASUS ROG-G501JW and the sound card is Realtek.

I found the solution in this thread: White and hissing noise in headphones, not present in Windows.

Setting this line in /etc/modprobe.d/alsa-base.conf fixed all of my problems:

options snd-hda-intel model=dell-headset-multi
| improve this answer | |
  • 1
    Confirmed on ASUS ROG-G501VW – Robin Apr 2 at 8:58

Do you have tlp activated?

If so edit /etc/default/tlp and set the power save option values to 0


this did the trick for me

| improve this answer | |
  • On my Dell M3800, I tried setting SOUND_POWER_SAVE=0, but it didn't help... – Garrett Mar 3 '15 at 3:25
  • For me, setting these values to 1 helped. – Muntashir Akon Feb 8 at 15:35
  • Thanks. I had a similar problem on 19.10, and this is what fixed it for me. In my case, the hum was present when I plugged my stereo deck into the laptop, but not when I plugged in headphones. – Mike Baranczak May 31 at 20:59

I just found this thread because I had the fuzzy earphones as well, but because of a different reason.

I have a USB fan plugged into my laptop and whilst it's turned on, I hear the fuzz on my earphones, so check if there are any devices on your USB ports causing the interference on your sound before testing the software fixes.

| improve this answer | |
  • Why, why does this happen? As I read your answer, I noticed I didn't have my mouse plugged in before when I was listening to music and I did now. Disconnected it, and it works! – RedClover Feb 4 at 21:05

I've had this problem on Dell 3542 with Ubuntu 16.04 GNOME and it started happening after I installed TLP for power saving. So after I saw here that the problem is related to power saving I simply uninstalled TLP and the problem was gone.

| improve this answer | |

I had this problem on Asus X200ca with ElementaryOS Loki (Ubuntu 16.04) and other linux distro that I had used. I fixed issue with

  • run alsamixer (not in sudo mode)
  • Navigate to Auto-mute Mode (using right arrow)
  • Change it to enable (using up arrow)

Now I don't have the problem again.

| improve this answer | |

I found an unusual cause for my excessive background noise... my Civilization 5 (run via Steam) was not exiting properly. The background noise I was hearing was from the game. I used "htop" to find and kill all Civilization processes and sure enough, the noise decreased every time I killed off a process from the game.

So not an Ubuntu nor audio problem; it was in fact one particular app (that never exits right anyway).

| improve this answer | |

I had the same problem on my Kubuntu 18.04 and I solved by following this answer, changing "Front Mic Boost" value from "dB gain 0,00, 0,00" to "dB gain 10,00, 10,00"

| improve this answer | |

I had dell too, the same problem. No one cli-command no help me(.
I try tuning alsamixer. option Headphone M see screenshot

$ > alsamixer

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.