9

This question already has an answer here:

I called sudo apt-get update, i got something like this

Err http: //ppa.launchpad.net trusty/main i386 Packages
  404  Not Found

this
Err http: //ppa.launchpad.net trusty/main i386 Packages 
  404  Not Found

and this is what the last line look like
W: Failed to fetch http: //ppa.launchpad.net/marlin-devs/marlin-daily/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found
W: Failed to fetch http: //ppa.launchpad.net/tiheum/equinox/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

SO, anyone can help me?? FYI, this is from Ubuntu 14.04

marked as duplicate by fossfreedom Apr 29 '14 at 18:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

7

The below line is not a valid PPA line, so delete it or put # symbol before it in /etc/apt/sources.list file (you can edit it with sudo -H gedit /etc/apt/sources.list):

deb http: //ppa.launchpad.net trusty/main i386 Packages

And also remove the Not found PPA's:

sudo add-apt-repository -r ppa:marlin-devs/marlin-daily
sudo add-apt-repository -r ppa:tiheum/equinox

Now run the sudo apt-get update command.

Not the answer you're looking for? Browse other questions tagged or ask your own question.