9

After ubuntu update to 13.10 guake didn't appear on F12 key. I tried to change it to another F-key, but get message: "Unable to bind global F12 key". Any ideas how to get this to work again?

3
  • 1
    I have the same problem on 14.04
    – milkovsky
    Aug 24, 2014 at 9:43
  • I realized that I can't assign any command to toggle guake
    – milkovsky
    Aug 24, 2014 at 10:13
  • Could tilde configuration be the problem? By default tilda likes to pop up on F12 and it keeps the keycode that starts it in its own configuration file.
    – user523517
    Mar 27, 2016 at 11:46

4 Answers 4

10

5 years later...

In GNOME 3.32, set a manual keybinding of "guake" to F12 in GNOME Settings > Keyboard, and it works!

3

It was reported like a issue to guake, not seems to be a solution yet:

https://github.com/Guake/guake/issues/316

0

I know this is an old thread, but turning on the "F Lock" (Function lock?) key made the keybindings for me on an Ubuntu Mate 19.10 desktop with an old Microsoft keyboard.

0

I had a totally different problem that solved this too:

Search for the file.conf in /etc/gdm3/ in my case, Ubuntu 20, it's custom.conf

sudo nano /etc/gdm3/custom.conf

Uncomment the line

#WaylandEnable=false

to be

WaylandEnable=false

then reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.