9

enter image description here

Initially it was working fine and suddenly it stopped working. After installing AMAROK audio player. This is about the ALSAMIXER

enter image description here

Looking for help ? Thanks in advance

16
  1. Reinstall alsa-utils

    sudo apt-get install alsa-utils --reinstall 
    
  2. Download and install alsa-lib

    On this page you will find all versions https://launchpad.net/ubuntu/+source/alsa-lib

    Or find Here a link to version 1.0.25-4(the stable version)

    • Extract the archive and run the following code in the extracted directory

      ./configure && make
      
    • Then

      sudo make install
      
  • 2
    after doing the above (thank-you for this solution!) - reload alsa via the command: sudo alsa force-reload and when you check your sound settings, you should see all of your devices. – Micheal Shallop May 19 '14 at 20:21
  • 1
    I have the same problem except: Card : HDA ATI SB, Chipset : Realtek ALC887-VD. Sound works except in vlc, no sound control on top right of the screen. I tried your method, it doesn't help. Any idea ? – Tarass Aug 26 '14 at 16:03
  • try resetting your vlc – Deepen Aug 27 '14 at 12:16
  • hi , couldn't resolve issue with steps you mentioned. Cant figure out where the issue lies @Jax-L . I observe issue system wide , not only in VLC – Imposter Sep 1 '14 at 6:39
  • I have followed your hints but it doesn't show the devices in the "Play sounds through" list. What have I to do? thanks in advance – Michelangelo Sep 24 '14 at 8:49

protected by Eliah Kagan Sep 1 '14 at 21:48

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.