I am using Ubuntu 13.04, 32 bit and Windows 8.1. When I try to mount Windows 8.1 NTFS Partition it is showing this error message as below. Previously I was using Windows 7, but I have no problem to mount that partition. I tried to follow this answer and do as follows with Windows 8.1

Solution: Windows 8

There is a new feature in Windows 8 called Fast Startup. If this feature is enabled (which it is by default), Windows 8 does not actually completely shutdown when you choose "shutdown". Instead, it does a "hybrid shutdown". This is something like hibernating; it makes booting Windows 8 back up faster. So, you need to disable this feature to be able to shut it down properly, and be able to mount the Windows partitions. To do this, boot into your Windows 8 and:

Note: disabling Fast Startup will most likely make your Windows 8 take a longer time to boot. There are no "exact" numbers, but let's say that if it took you 10 seconds to boot into Windows 8, it will now take you 50 seconds after disabling this feature.
  1. Open Control Panel in the small icons view and click on Power Options.
  2. Click on Choose what the power buttons do.
  3. Click on Change settings that are currently unavailable.
  4. Uncheck Turn on fast startup (recommended).

Click on Save changes. Now, shutdown Windows 8 and boot back into Ubuntu. You'll be able to mount without getting errors.

But I can not mount Windows 8.1 partition even after I done this. Can anyone help me, please! The error message is

  Error mounting /dev/sda2 at /media/rashed/Windows 8.1: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/rashed/Windows 8.1"' exited with non-zero exit status 14: Windows is hibernated, refused to mount.
    Failed to mount '/dev/sda2': Operation not permitted
    The NTFS partition is in an unsafe state. Please resume and shutdown
    Windows fully (no hibernation or fast restarting), or mount the volume
    read-only with the 'ro' mount option.
  • Have you tried rebooting windows again? Maybe the option is applied only on the next boot. – Rmano Apr 28 '14 at 19:47
  • yes I reboot and then try to mount, but I can not access the partition – mr_azad Apr 29 '14 at 2:00
up vote 10 down vote accepted

I solved this problem by running powercfg /h off in windows command terminal. This command usually disable windows hibernate permanently. I follow this instruction and now I have full access of windows partition.

  • 2
    Thank you for posting the question and the answer as well. I am having the same problem and was about to post "Unable to mount NTFS (Windoes 8.1) R/W despite disabling fast boot" which brought me directly to your post. I will try your trick after returning from work... +1. – Bill The Ape Dec 30 '14 at 11:56
  • 2
    I wish I could upvote you once more, since I just verified that your magical powercfg /h off indeed solves the problem for my dual boot of Windows 8.1 + Ubuntu 14.04 LTS. Thank you! – Bill The Ape Dec 31 '14 at 0:23
  • thank you man, I am happy to hear that it worked for you :) – mr_azad Dec 31 '14 at 21:35
  • 1
    That saved me a lot of time and energy... Thanks a lot! – daweim0 Feb 2 '15 at 6:25

The procedure of disabling the fast startup will stop win from storing metadata on all of the accessible hard-disks, but it doesn't get deleted right-away.

You need to run

ntfsfix /dev/sdXY

where X is the volume letter e.g. b, if it's the secondary hard-disk and Y is the partition number e.g. 2 if it's the second partition.

That should make you able to mount it just fine.

If you're able to boot to the Windows login screen, you should be able to get around this by clicking the power menu in the lower right, holding down the Shift key, and clicking Shut Down. Just hold down shift until the machine fully powers off.

This should force a "full shutdown" from Windows, without requiring any login password. You should then be able to mount the Windows volume from your Linux instance without any errors.

  • +1. Was a bit sceptical of this answer... just had this exact same problem and thought I'd give this a try (rescuing a machine so was only a temporary requirement)... worked a treat. – Kinnectus Nov 20 '15 at 8:14

have you tryed to install ntfs-3g to access the ntfs partition. also I think since windows still did a fast Startup i would try to do a reboot on windows to windows and try again ... and i think that a cache clean up might fix it.

By changing the permission in Windows 8 you can fix this problem. I have faced same problem as you faced. It is solved after providing the full access to the all user. I do not have any idea to the other consequences in Windows by doing this.

  • This is not the issue, NTFS permissions are ignored by Linux. – QwertyChouskie Jul 7 '16 at 19:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.