Problem is that if loaded "normally" it gets to the desktop screen and then blacks out. I have tried many of the suggested fixes on the net but to no avail and my system is only stable when I start it in recovery mode and then it's fine. I am not a linux expert, just a competent Ubuntu user for many years. System is running VESA: Intel(r)Q33/Q35/G33 Graphics. Any help appreciated


I don't know the reason why, but I will show what I did and solved the problem:

  1. Start Additional Drivers Application
  2. Check NVIDIA legacy binary driver version 304.117 from nvidia-304 (proprietary, tested) button.
  3. Restart

and that's OK!

  • The nVidia driver is definitely not going to help with OP's Intel graphics adapter, but using jockey (the “additional drivers application”) is a good idea. – David Foerster Sep 15 '14 at 19:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.