3

When I first installed Ubuntu 14.04 the keyboard shortcut Ctrl+Alt+L would activate the screensaver. Now, after I had to do a reinstall that shortcut locks the account and goes to lock screen. Super+L also locks the account. How can I get it back to where Ctrl+Alt+L activates the screensaver and the setting in the gear on the top right says "Activate screensaver" and not "Lock".

0

Go to system settings -> keyboard -> shortcuts, and add a shortcut with the following command gnome-screensaver-command -a

| improve this answer | |
  • Another option is gnome-screensaver-command -l – WinEunuuchs2Unix Feb 20 '18 at 23:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.