2

I downloaded a disk image of Ubuntu 14.04 and when tried to run it inside of a virtual machine within Virtual Box it only pops up with a blank screen, and nothing else. Could installing install guest additions fix this problem?

2
1

How much memory have you given to use for the Ubuntu VM?

You need at least 4GB for Unity and around 2GB for Lubuntu.

I think you didn't give enough memory to install it, and that is why it is getting stuck there.

0

I ran into the same issue. You can try my solution : after increasing both the guest and video memory, my VM booted to the desktop.

2
  • Welcome to Ask Ubuntu! Please don't add "thanks" as answers. Invest some time in the site and you will gain sufficient privileges to upvote answers you like, which is the Ask Ubuntu way of saying thank you. – Warren Hill Jul 18 '14 at 17:06
  • @WarrenHill This isn't a 'thanks' answer -- the second sentence is giving a solution (may be not detailed enough to be very helpful, but still not 'thanks'.) – belacqua Jul 18 '14 at 19:34
0

For me I had to enable hardware virtualization (bios setting) first to increase the vm memory. Instructions for lenovo ideapad (intel processor running windows)

2
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. – αғsнιη Oct 19 '14 at 5:56
  • I'd rather add the link in the comments to a good answer, but I have insufficient reputation :) – Yuri Feldman Oct 20 '14 at 9:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.