Here's a screenshot: enter image description here

It displays messages like: "Clementine stopped." or displays songs that are not playing, and indicator icon is disappearing and reappearing. Does this happens only to me, or is it common bug in 14.04. I clean installed 14.04, and in 13.10 clementine worked fine. Any ideas? I installed ubuntu-restricted-extras.

Edit1: I restarted computer and theme changed: enter image description here enter image description here

Edit2: I just figured out that clementine won't play .wma files, and that's when errors start to emerge.

Edit3: VLC and the default ubuntu player play .wma without problems. Please help!

  • Have you got the packages gstreamer0.10-plugins-good, gstreamer0.10-plugins-bad and gstreamer0.10-plugins-ugly installed?
    – fossfreedom
    Apr 26, 2014 at 23:04
  • Yes, it says they're the newest version. Apr 26, 2014 at 23:06
  • what are music type are you trying to play? e.g. mp3?
    – fossfreedom
    Apr 26, 2014 at 23:07
  • I'm playing mp3 and ogg files, but clementine plays them. The problem are bugs described. Apr 26, 2014 at 23:10
  • if these are indeed bugs, you should report these on launchpad to allow the developers visibility of the issues.
    – fossfreedom
    Apr 26, 2014 at 23:13

4 Answers 4


14.04 and later

I've checked the clementine 1.2.x dependencies and I can confirm it requires the gstreamer 0.10 plugins and since wma support is provided by the ffmpeg plugin you need to set up the following PPA to enable WMA support for 14.04 and later:

sudo add-apt-repository ppa:mc3man/gstffmpeg-keep
sudo apt-get update
sudo apt-get install gstreamer0.10-ffmpeg
  • Here's what I get: 'Reading package lists... Done Building dependency tree Reading state information... Done gstreamer1.0-plugins-good is already the newest version. gstreamer1.0-libav is already the newest version. gstreamer1.0-plugins-bad is already the newest version. gstreamer1.0-plugins-ugly is already the newest version. The following packages were automatically installed and are no longer required: kde-l10n-engb kde-l10n-sr Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded. ' Apr 27, 2014 at 9:47
  • Could you try opening the same files with totem (which also use Gstreamer)? It will tell us if it's a Gstreamer plugin missing or a Clementine issue. Apr 27, 2014 at 9:50
  • 1
    Thank you for this solution. Worked perfectly for me as well! Oct 18, 2014 at 13:27
  • 2
    @Sardinha94410: I've updated my answer to use a 14.10 enabled ppa Apr 21, 2015 at 13:31
  • 1
    @chtfn: Thanks for your advice (and the confirmation that it works for 14.04). Answer updated May 1, 2015 at 7:55

I was getting this error on 14.04 LTS when trying to stream any internet source. This is what resolved the error for me:

sudo apt-get install gstreamer1.0-libav

By the way, in my Ubuntu 14.04 (upgraded from 13.10) it seems that there is no apt-add-repository

sudo apt-get install software-properties-common

Now yes, you can install gstreamer0.10-ffmpeg as #1 said:

sudo apt-add-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install gstreamer0.10-ffmpeg
  • Weird because software-properties-common is part of the default installed packages (See the 13.10 manifest) Oct 16, 2014 at 8:56

I had the same problem with clementine and ubuntu 16.04 , although everything was working good before but suddenly m4a songs stopped to work .

I open a single file using the default ubuntu video application it prompts me to install gstreamer1.0-plugins-bad-faad

so may this command helps you out there

$ sudo apt install gstreamer1.0-plugins-bad-faad


Not the answer you're looking for? Browse other questions tagged or ask your own question.