2

I've been using 12.04 for a long time - excellent version indeed, I decided to try 14.04 today. Installing without any problems.

My VGA is Nvidia GT240 (legacy one), Nouveau display driver is fine, font display is normal.

Then, I decided to install Nvidia legacy binary driver 304.117 updates (proprietary) instead of default Nouveau display driver.

Problems come after rebooting

  1. At Greeter a notification "Wired connection 1 -Connected" pop up but with a HUGE font. enter image description here

  2. After log-in HUGE FONT symptom still remains at some parts - for example, Calendar, Desktop shortcut and Files explorer. enter image description here

within few seconds, 10 to 15 may be, there is a screen blink but HUGE font still remains. I have to log out then log in again to have normal font in all parts of system.

Changing driver, even an update one form ppa:xorg-edgersnot doesn't solve the problem.

Any advices or solutions will be appreciated.

  • UPDATE: I just installed UbuntuGnome 14.04, same symptom remains. Is it something about new Xserver version not compatible with Nvidia GT240 card? – mrlamud May 18 '14 at 9:13
  • SOLVED, just changed display connection cable from HDMI to DVI. – mrlamud Jun 1 '14 at 8:05
  • No need to change the name to "solved". If you think your solution could be useful to others, you could answer the question yourself :) – Jacob Vlijm Jun 1 '14 at 8:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.