I have TLP installed with these config lines:


But my governors are still ondemand. I know how to do it with cpufrequtils as mentioned in How to permanently set CPU power management to the powersave governor?, but why is the TLP settings not taking effect?

I dont have cpufrequtils installed. But I do have cpupower. But does that matter?

1 Answer 1


had the same problem, the solution is to disable cpufrequtils and ondemand service

sudo update-rc.d -f ondemand remove 
sudo update-rc.d -f cpufrequtils remove

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .