5

Today I installed the new (X)Ubuntu release 14.04 and installed my favorite internet browser "Chromium" via the repositories. However, Chromium always complains that:

Chromium didn't shut down correctly. To reopen the pages you had open, click restore.

when i open it, after a reboot, although I am shutting down Chromium in the usual way (x button). Anybody facing the same problem, and knows how to fix it?

4

What resolved to me was entering menu Settings > Shown advanced settings > System and uncheck Continue running background apps when Chrome is closed. I don't feel any negative impact by disable this option. I hope had helped.

  • This doesn't solve the problem. – Tung Nguyen Nov 23 '18 at 20:59
3

The same problem appeared in my Ubuntu Unity 14.04 when I enabled Chrome (and Hangouts) to run in the background. Disabling it makes the problem go away. Unfortunately, the two icons in Notifications no longer appears as it did in 13.10. I first fixed that:

sudo apt-get install libappindicator1

at: System Tray icons not showing [closed]

That got the icons showing. So now, if you close out Chrome by right-clicking the Chrome icon and select "Exit" before shutting down, the problem goes away.

Not a real solution, because (I believe) Chrome background task is not shutting down on OS shutdown.

  • I would like to address this issue properly. Should I report this issue at the Chromium bug tracker or the Ubuntu bug tracker? – orschiro Sep 26 '15 at 8:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.