10

I've just installed Ubuntu 14.04. The mouse cursor won't stop blinking, and sometimes disappears. I've seen some other posts, but they're all about Ubuntu 12.04 or 13.10.

1

1 Answer 1

28
  • Do System Settings > Displays

  • And turn-off / disable Unknown Display.

8
  • 2
    thank you, but there is no unknown display. there are two displays - two so called built-in-displays. one marked with a pink colour and another with a green one.
    – user273925
    Apr 25, 2014 at 14:59
  • problem solved. disable one of the displays. if the screen goes black, reboot the computer, and disable the other one. after that it should work properly. if the screen does not go black, you disabled the right display. then you've already solved it (in principle).
    – user273925
    Apr 25, 2014 at 15:09
  • if your question is solved then mark it as Answered
    – Back.Slash
    Apr 25, 2014 at 16:51
  • i'm sorry but, how do i do that? i'm new to this
    – user273925
    Apr 25, 2014 at 19:47
  • 2
    Works perfectly. Thanks. However, I was wondering what is the issue here? It detects multiple displays even if I have one?
    – Amit
    Sep 18, 2014 at 5:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.