4

I'm attempting to install Ubuntu 14.04 alongside Windows 8.1. I had Ubuntu 12.04 installed with Windows 8.1 before, but it became corrupted so I decided to do a complete uninstall/reinstall with 14.04.

I'm booting from a USB stick that contains 14.04. It boots successfully to the USB stick, and I'm able to get to the installation screen for Ubuntu. I click on "Install Ubuntu", and connect to the Internet successfully. I meet all the requirements by the installer (enough hard drive space to install, connected to the internet, laptop is plugged in), so I click next to start installing. I select "Install Ubuntu alongside Windows", and click next. Then my laptop reboots and boots into Windows 8.1. There is no evidence that Ubuntu was installed.

I've tried it multiple times and every time it reboots at that step and automatically goes to Windows. I've also tried to quickly enter the boot order menu when it does reboot and boot again from my USB stick (also does not work). I don't have a blank CD at hand to make a boot CD/DVD, so I have to try and make my USB stick work.

Has anybody else experienced this problem? Any ideas on a solution?

0

Have you backed up your data from the Windows system? Please do so before proceeding.

I manually repartitioned from the LiveUSB using Gparted first, and mine installed AOK.

Boot with the Ubuntu LiveUSB, and then launch Gparted from the System menu.*

Select and resize the Win8 NTFS partition, reducing it by at least 10GB. More is fine.

Create a new EXT4 (or whichever filesystem type you prefer) partition, leaving space for the swap file; the swap file should be sized equal to the chip memory, the RAM in your system.

Create a new swap partition as the last partition.

Click on the green check mark, confirm you want to make changes, and go make a hot beverage. Return later and the partitioning will be done. Then, proceed with the install from the LiveUSB.

-

*If Gparted is not installed, open a terminal window and do

sudo apt-get install gparted
0

Windows 8 has some strict secure boot options enabled if I'm not wrong, maybe try to turn it off in bios and then try to instal ubuntu...check options in bios

-1

Ditch the usb and use Unetbootin to mount the iso directly to the C:/ drive.

Then be sure to install Ubuntu to the master boot record.

You may need to manually configure Ubuntu to boot windows after this.

There are a lot of community resources on this topic.

protected by Community May 27 '14 at 15:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.