0

This question already has an answer here:

I'm a bit of a noob, so bare with me here.

I'm running a Toshiba Qosmio V1.32002.

I have had a dual booted Win8/Ubuntu 13.10 traditionally, and I recently upgraded to 14.04.

Now when I start my computer, the grub bootloader doesn't even pop up and goes straight to starting up Win8. Any idea as to how I could go about bringing my Ubuntu back from the dead here?

I've been seeing a lot of people talk about how grub errors pop up, and that simply isn't even happening in this case.

marked as duplicate by Rod Smith, karel, Eric Carvalho, Luis Alvarado Jul 24 '14 at 19:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1
  1. Disable windows 8 "safe boot" and more like them.
  2. You can download and burn boot-repair cd (worked for me) - https://help.ubuntu.com/community/Boot-Repair#A1st_option_:_get_a_CD_including_Boot-Repair
-2

I found something that might help. Look into UEFI options at boot-up from Ubuntu. Windows 8 requires this option to be turned on in your computer's TOSHIBA BIOS settings. Windows 8 won't boot without it, but there's a special way to handle it in GRUB.

You should also try a Boot Repair after you have looked into the Ubuntu UEFI forums.

You should also try the Ubuntu Boot Repair CD.

Good luck!

I'm sorry I couldn't provide any more links. Apparently I need to build my reputation before I can. But if you Google the keywords in Italics you should be able to find them without a problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.