0

I don't want left alt to do anything, I still want combos like alt-tab to work, but pressing alt shouldn't do anything. By default it focuses the menu, and sometimes makes my cursor flicker.

I disabled it in Windows using AutoHotKey, like this:

; disable a single press of alt, so it's not so annoying
Alt::Return
0

It might be slightly different depending on which version of Ubuntu you are using, but generally you should be able to go to "System Settings -> Keyboard -> Shortcuts", and re-assign the keyboard shortcut which is using "Alt L".

In Ubuntu 14.04, "Alt L" is tied to "Key to show the HUD" under "Launchers" by default.

"Alt L" is the Left Alt key and not the same as Alt+L by the way.

  • Ubuntu 14.04 I see nothing in there bound to just Alt – Farzher Apr 24 '14 at 4:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.