5

I received the error message below on the black terminal screen after waiting for a reboot.. I tried to find "forcepae" in the available options but couldn't. Can Anyone please help?

ERROR: PAE is disabled on this Pentium M
(PAE can potentially be enabled with Kernel parameter
"forcepae" - this is unsupported, may cause unknown
problems, and will taint the kernel)
This kernel requires the following features not present on the CPU:
pae
Unable to boot - please use a kernel appropriate for your CPU
0
8

Press tab when you see the Ubuntu loader, select your language, press F6 (for "Other Options") then add the word forcepae at the end ie. the whole boot options line will be:

file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash forcepae -- forcepae
1
  • 1
    This is definitely the easiest method that I have read. Thanks, worked for me using Ubuntu 14.04 on a Toshiba Satellite M30 – Greenonline Apr 2 '15 at 11:45
-1

Your CPU doesn't support PAE.

Ubuntu ships with PAE kernels by default.

You can still install Ubuntu using one of these options.

1
  • "PAE can potentially be enabled..." indicates that the CPU probably does support PAE, and that it can be enabled with forcepae. – bain May 4 '14 at 23:26
-1

PAE not enabled

Your system uses a CPU that does not have PAE enabled. Ubuntu only supports non-PAE systems up to Ubuntu 12.04. To upgrade to a later version of Ubuntu, you must enable PAE (if this is possible) see: http://help.ubuntu.com/community/EnablingPAE

Not the answer you're looking for? Browse other questions tagged or ask your own question.