I've recently upgraded my system to Ubuntu 14.04 LTS version but Previously i was in Ubuntu 13.10 where i used to operate my touchpad with circle scrolling. But Now in the Ubuntu 14.04 there is no " synaptiks " package on Ubuntu software center so please help me to install the package or any alternative to use circle scrolling?

4 Answers 4


As you can see on the package page on launchpad, synaptiks has been developed until Ubuntu 13.10. I tried installing the package for 13.10 on 14.04 but it conflicts with the default Ubuntu Mouse & Touchpad utility. A package for 14.04 could be made available in the future, but I'm not sure about that. Since I was missing this utility too, and the default one is missing some customization options, in the meantime I'm using Gpointing device settings. It is pretty good and it allows circle scrolling. You can find it in the Software Center.

UPDATE: It seems that Gpointing device settings is no longer maintained, and the version from the Software Center doesn't save settings after reboot. I couldn't file another GUI application, so I had to use xinput from the terminal. This is how you do it:

1) Check the name of your device:

xinput list

2) See available options for your device:

xinput list-props "Your Device Name"

3) Edit settings (to make settings consistent after reboot/shutdown just add this command to Startup Applications):

xinput set-prop "Your Device Name" "Option Name" "Value"

Here is an example command I used to activate locked drags:

xinput set-prop "SynPS/2 Synaptics TouchPad" "Synaptics Locked Drags" 1

To activate Circle Scrolling just look for it in your device available options and play with them until you get the desired result, then add the command to Startup Applications and you're done! Hope it helps! : )

SECOND UPDATE: Another nice GUI application you can try is touchpad-indicator:

sudo add-apt-repository ppa:atareao/atareao
sudo apt-get update
sudo apt-get install touchpad-indicator
  • xinput did the trick on Dell m4400 with Ubuntu 16.04 Nov 24, 2016 at 5:15
  • this worked on a macbook pro Dec 2, 2016 at 15:25
  • I'm on Mint Mate. My touchpad was disabled and Fn + F1 did not work. Using touchpad-indicator enabled it!
    – Morteza
    Jan 27, 2017 at 20:23


You can download the .deb file from debian here http://http.us.debian.org/debian/pool/main/s/synaptiks/kde-config-touchpad_0.8.1-2_all.deb

and you can install it using something like dpkg or gdebi or just execute the following commands.

sudo apt-get update
sudo apt-get install wget gdebi
wget http://http.us.debian.org/debian/pool/main/s/synaptiks/kde-config-touchpad_0.8.1-2_all.deb
sudo gdebi kde-config-touchpad_0.8.1-2_all.deb
sudo apt-mark hold kde-config-touchpad=0.8.1-2

To set up synaptiks, open a terminal and type:


You will see a few errors and something about a broken pipe or syntax whatever . . . just ignore it because it doesn't matter.

When that's done just use ALT + F2 and type synaptiks

this time, synaptiks should open up fine with no troubles.

  • 1
    now that there is a new kde-config-touchpad, you have to run sudo apt-mark hold kde-config-touchpad to prevent upgrades
    – mchid
    Aug 15, 2015 at 14:22
  • Ohmygosh, I'm sorry. to prevent upgrades, you must run sudo apt-mark hold kde-config-touchpad=0.8.1-2 . when you apt-mark something, you have to specify the version number!
    – mchid
    May 7, 2017 at 0:51
  • I checked if the package was available and got positive here. Right in the repos :)
    – userDepth
    May 7, 2017 at 0:55
  • @userDepth Kind of late but the version available in the repos wasn't the same application. The newer versions are completely different.
    – mchid
    Nov 16, 2020 at 19:48
  • Although, the dependencies are no longer satisfiable.
    – mchid
    Nov 16, 2020 at 20:42

On my fresh Kubuntu 14.04 LTS install, the synaptiks package was not installed (or available), but the touchpad drivers were detected and configured correctly.

Thus I'm running KDE, not Gnome.

I can access settings for "circular scrolling" and "disable touchpad when mouse is plugged in" by accessing the touchpad settings under System Settings > Input Devices > Touchpad.

Thus no reason for me to install the synaptiks package on my current hardware stack.

See screenshots below:

enter image description here

enter image description here

  • i dont see input devices Jan 9, 2016 at 9:16
  • Sorry, I needed to specify that I have a Kubuntu installation and thus was refering to KDE, not Gnome.
    – Werner
    Jan 9, 2016 at 11:26
  • I added screenshots showing the options
    – Werner
    Mar 6, 2016 at 17:42
  • I see, I don't use Kubuntu or KDE.
    – mchid
    Jul 1, 2016 at 20:59

Go into bios and change touchpad from advanced to basic. This worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .