0

everyone!!!

I'm using Ubuntu 14.04. I'm having a problem with GNOME Flashback, both GNOME Flashback (Compiz) and GNOME Flashback (Metacity).

Here's the problem.

GTK2 apps look like Windows 98. GTK3 apps use Ambiance theme. The font is antialiased. The font is Sans 10 with full hinting and no subpixel.

I would like to change them, so I installed 'gnome-tweak-tool'. Then I ran it, went to Appearance tab, made the changes but only Metacity theme gets changed: no change in GTK and Icon themes. I went to Fonts tab, changed them too but only Window Title font is changed. I tried to logout and log back in and same problem is here. This didn't happen before; it happened suddenly. I tried to completely remove GNOME Flashback and reinstall it, but the problem is still there. How can I fix it?

Cheers.

1

I solved this problem by running gnome-settings-daemon and adding it to startup list.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.