2

Ubuntu 13.04 via Parallels 9. Fresh install yesterday. This morning Ubuntu tried auto-update and now GNOME won't work... black screen... but if you blindly click around and find the terminal, it will accept and run commands, but you cannot actually see anything.

So of course I thought I'd try booting into recovery mode. But I can't pull up the GRUB menu by holding SHIFT like I am used to doing on a stand-alone Ubuntu machine. Parallels must somehow be getting in the way of the keyboard functionality at the right moment.

Are there any other ways to get the system to pull up the GRUB menu upon restart? Is there a simple terminal command that I can enter (keeping in mind that I can enter commands, but I cannot see anything)... seems to me there ought to be a variable stashed away somewhere to handle this.

Neither shift key works for awakening GRUB... tried holding, multiple presses, etc.

Thanks!!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.