2

I have quite a strange problem.

My sister upgraded her Lubuntu yesterday to 14.04 and everything went alright. After some reboots though (she said she hadn't done anything except for messing with the look and feel settings) the tap-to-click on the touchpad suddenly stopped working. Scrolling works alright.

What I've done:

  1. Checked the mouse options. Everything was fine.
  2. Logged in as guest. Tap-to-click worked just fine.
  3. Put in the line Option "TapButton1" "1" into the inputclass section of 50-synaptics.conf. After rebooting/logging out nothing has changed.
  4. Tried synclient tapbutton1=1. That works in the current session.
  5. Put in the xorg.conf folder a new configuration file.

Still, I wasn't able to fix the problem permanently. I couldn't find any other solutions apart from the one described in 3.

I would be really thankful for any suggestions :)

  • 1
    If guest works fine, I would consider migrating her files to a new user account. – Mateo Apr 22 '14 at 21:48
1

Yesterday i had exactly the same problem, i also tried everything you listed here and nothing worked and i also tried to change the mouse options through the System Settings menu.

But today i connected my mouse to my laptop and he was also not working well, so then again i open the System Settings menu and gone to Mouse & Touchpad and in general changed the Primary Button to the Right and then to the Left again. And awkwardly this worked, now my touchpad and external mouse are working just fine.

I don't know if this will solve your problem, because like i said is an awkward solution/process for an awkward problem...

  • Unfortunately that didn't solve the problem. Thanks for your help anyway. She said she was disappointed with the new upgrade and switched for Linux Mint. Problem solved.. – Dia X Apr 24 '14 at 20:31
1

Since you found a command that works in the current session synclient tapbutton1=1

Add that command to /etc/rc.local and it should execute each time you re-boot.

-1

Had a similar issue. This is the way I solved it.

Go to System settings.

Go to Mouse and Touchpad.

Under Touchpad options, enable Tap to click checkbox.

This is how it looks like.

  • 1
    This has nothing to do with Lubuntu. – wxl May 15 '19 at 19:20
-3

Had the same problem after upgrading to ubuntu 14.04 (xubuntu actually). I've installed a touchpad utility from synaptic package manager. Upon opening it the tap to click option had been disabled, I've enabled it and it now works.

  • 4
    This answer is incomplete - which touchpad utility? – Parto Oct 1 '14 at 9:22
  • Blk, which utility? – Joshua Robison Jul 26 '15 at 8:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.