Reinstalling lippappindicator1 doesn't help. I'm using dropbox 1.6.1-1. Under 13.10 everything was fine. I'm not sure whether syncing is working.

  • What is the output of dropbox status? Can you create a file in your Dropbox, then go to the web interface to see if it shows up? – Jos Apr 22 '14 at 20:17
  • Good question. No, it doesn't. Sync doesn't work. – user272683 Apr 22 '14 at 20:40
  • Have you tried reinstalling nautilus-dropbox? – Jos Apr 22 '14 at 20:42
  • Yes, I reinstalled nautilus-dropbox. Actually this didn't changed anything. – user272683 Apr 22 '14 at 20:45
  • What does dropbox status say? – Jos Apr 22 '14 at 20:48

A solution can be found in here.

To fix this Dropbox error in Ubuntu / Linux Mint / Debian, open a terminal and run the following commands:

sudo rm -rf /var/lib/dropbox/.dropbox-dist
dropbox start -i

It worked perfectly for me!

| improve this answer | |
  • 2
    Providing a bit more detail than just a link would be preferred. – Nattgew May 6 '14 at 17:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.