0

We have an apache server running couchdb on port 5985 (not 5984). On my computer, I have Windows 7 and Ubuntu 14 LTS. From Ubuntu, I can connect to the host via http://example.server.domain, but I can't connect to http://example.server.domain:5985. I tryed both from Chrome and from Firefox. This is working on Windows on the same computer.

I also can't connect to our sftp server with filezilla (I get "Connection timed out"), but I can connect to this sever with WinSCP from Windows.

Everything else is working great. All the other websites are working, I can install packages using apt-get, I can pull and push docs with git...

I tried shutting down firewall with ufw disable (and rebooted after that), but it didn't work.

Oh... and I think I should mention ping isn't working right:

root@ThinkCentre-M92p:/home/gxgung# ping google.ro
PING google.ro (81.12.207.80) 56(84) bytes of data.
^C
--- google.ro ping statistics ---
8 packets transmitted, 0 received, 100% packet loss, time 7054ms

root@ThinkCentre-M92p:/home/gxgung# ping google.com
PING google.com (81.12.207.85) 56(84) bytes of data.
^C
--- google.com ping statistics ---
9 packets transmitted, 0 received, 100% packet loss, time 8063ms

root@ThinkCentre-M92p:/home/gxgung# ping kappa.ro
PING kappa.ro (78.96.79.5) 56(84) bytes of data.
^C
--- kappa.ro ping statistics ---
8 packets transmitted, 0 received, 100% packet loss, time 7056ms

root@ThinkCentre-M92p:/home/gxgung# 

What am I missing?

1

I solved this by switching from DHCP to Static. It seems there was a problem in the network and the default DHCP settings allowed me to access the internet but hindered other functions.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.