5

In 14.04 I changed the keyboard/shortcuts settings so that: Launcher/"Key to show HUD" is now ALT Z

However, when I press ALT, the application menu shows up. That is specially a problem with Midnight Commander in Guake when "hide on loose focus" is enabled. Then each time you press ALT, the Guake window disappears. Not the end of the world since disabling the "hide on loose focus" solves the problems, but my question is:

What is the procedure so that ALT stops showing the application menu?

Thanks in advance,

Seb

7

Found the solution: Need to install CompizConfig Settings Manager and then on the "Unity Ubuntu Plugin" tab general you can change the key for "Key to show the menu bar while pressed".

  • 1
    I was able to disable <Alt> as the key to activate HUD in standard System settings > Keyboard > Shortcuts, but CCSM you mentioned is the only way to set up this option, to <Super><Alt> in my case. Thanks. – mschayna Aug 31 '14 at 15:36
  • See also askubuntu.com/questions/312965/… – artscan Apr 23 '15 at 4:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.